New motor, coolant temp creeps up between 195 & gets close to 230

So I had my motor rebuilt and I am in the break in process. Engine seems to run strong however the temp creeps up between 195 & gets close to 230 so I am trying to problem solve it. It is not puking coolant when I turn it off and I do turn it off when it gets to about 220 as I fear the temp will keep rising and do damage. I think the vacuum advance on the duraspark distributor is engaging at idle when it should not be because the temp kept creeping up at idle. I already changed out the vacuum module. If the vacuum advance is advancing at idle I suspect the timing will affect engine temps. How many miles on a new motor before I can pull a spark plug to see if it is running lean? I have the correct thermostat style and it is 192 degrees. Seems like the issue arises after being on the freeway a while and then getting back on side streets? So my plan is to check timing at 1000rpm with vacuum advanced plugged, then drop idle to 7 or 800 rpm and see if vacuum hose is sucking and if not reattach hose to vacuum module. Also pull a plug and inspect it's condition. Other than that open up air fuel mixture screw a little if the plug looks clean or white. Can also be a faulty resistor at my temp guage? 

Original Post

Lou, the stock vacuum advance is adjustable by inserting a small allen wrench in the hose bib and turning left or rt to adjust with a vac gauge. Be sure the swinging weights in the distributor are free to move and not sticking. This can cause advance-creep and changing idle speed. Also note: modern cars these days routinely run at 220F and are not considered 'hot' until about 245F. If the car is not spitting up coolant, the engine is not too hot no matter what the gauge says. If you have a '71-72 car, the stock expanded- range temp gauge for '73-up contains its own calibrated resistor so as to better read true water temp. It reads to 260F. Mine needed no external resistor at all to read correct water temps.

To 'read' spark plugs, new plugs in any engine that's warmed up and put under load like climbing a hill, then cut clean without further idling or deceleration, is all that's necessary. This will not work in 1st. gear. A new engine will continue to loosen up and deliver a little more power/torque each time you run it. Most are 'broken in' and stabilize within about 250 miles. Then it's time to change the oil and get on it, IMHO!

I would install a high quality mechanical temp gauge and compare it to the electric gauge.  You may just have a readout problem.  You could also have a marginal cooling system.  I have a large fluiddyne radiator and dual fans.  It doesn't do what you are describing.  The fans only come on when I am below about 35mph in traffic unless I am in high summer temperatures.  On the highway, they are rarely on.

P.S. I have two readouts.  The second is on my FITech display that has its own sender.  The stock gauge doesn't track very well and I consider it a crude indicator.

220 is about what you want that engine running at. This is a pressurized system and hot is 240 to 250.

195 is not what you want. That's too cool. You will get accelerated engine wear and will make less horsepower.

The Pantera CAN develop trapped air in the coolant system. Some cars seem to need to be stood on their nose to get the air out. A simple method would to just pressurized the system manually. You will hear the system belching out the air doing that.

The stock cooling system on the L's is quite capable of idling all day with the A/C on in the heat of the Phoenix summer.

You want the oil temps to be in the 215-220 temps also. Some of these cars are over cooled now.

So after work I jacked up the rear of the car, opened the bleeder wing nuts on top of the radiator and some air did come out of the passenger side. I removed the radiator cap from both tanks and opened the heater valve. I started the car and watched air bubbles escape from the main tank for 15 or 20 minutes. The temp guage eventually got up to about 200 - 210 on my 230 temp guage. I swapped in a 260 temp guage I had from years ago and it read about 220 so I left that one in with the in line resistor as the display looks more accurate. I believe my ground cable may not have been tight enough on my new battery so that may have contributed to my erratic guage readings? Hope to take her out next weekend to see how the temp looks. Thanks to everyone for the help.

I have found that the Stant Pressure testers help alot in pressure bleeding the air out of the system. Just by pressuring the system, you will hear it belch and fart air out. For me the kit was a great investment and now I pressure test every car that I work on to find hidden issues I never knew were there.

 

The Pantera is a strange bird for most Americans. So much is different not to mention the heat tubes running under the cabin. The bad early gauges compound the issues, early reports of overheating and general paranoia are all part of it.

Google 50/50 anti-freeze charts that show the boil over points vs. the pressure in the system. That will help you understand more of what the engineering design in the Pantera is doing. It's just a very early version of a high pressure system that is now common in production vehicles.

220 running at idle is ok. You will see the temps drop as you drive it. It's a strange beast and once you learn how it works you will love it. The redesigned radiator on the L cars helps the system quite a bit. It's really going to be the earlier non-updated pre-L cars that may still need some help?

 

I now pressure test ALL radiator caps. Even new. If they aren't holding the design pressure, then you WILL have boil over issues. On the Pantera you can have a mismatch on the radiator cap and the fill tank. There is a European neck and an US neck. They won't match and as a result you could have zero pressure in the system.

I've seen so many cars with bad caps and they get completely overlooked. I've seen a bunch bad new right out of the box. You need to test the cap and you need the Stant kit to do that.

The thermostat has the brass foot or hat at the bottom and I made sure it was a Cleveland unit. What puzzles me is when I use the laser gun temp reader and point at the temp sensor, block, swirl tank, and radiator the temps are under 200. When I point it at the cylinder heads it reads between 200 - 215?

What's the problem, though?  If it's not squirting out water, and temps are in the 215* range, then you should be OK. 

If you have aluminum heads, they transfer heat faster than the cast block.  I wouldn't be surprised if they run a little hotter than the rest of the system, but what do I know, I have cast heads.

If you are squirting out water , then that's another problem, but that might be a euro filler neck with a USA cap.

 

Good luck =

Rocky

 

 

 

Motor and heads are basically stock however the block used was a standard bore one that had to be bored 30 over. Since it is a new to me block I assume the restrictor plate under the thermostat could be missing but I thought I saw one in there before I put the thermostat in. 

Is it possible that my new thermostat was defective and does not open completely for the hat at the bottom of the thermostat to sit on the restrictor plate allowing hot coolant to circulate in the motor as if I used a Windsor T-stat causing the engine heat temp to rise?

an Illustration I made from info found online of dimensions implies the thermostat has to open about 0.15" to block off the recirculation flow.   during that initial opening, some flow also goes to the radiator.   the thermostat needs to open about 0.25" for the RS333 area to equal the tube area for minimun restriction.RS333

Attachments

Photos (1)

Nice illustration! If the thermostat does not open enough to block the restrictor plate completely then I understand the engine will eventually overheat however will the coolant flowing through the coolant tubes, radiator, and tanks read normal temps or should that coolant temp become overheated as well?

If thermostat did open, but not enough to block recirc, I would think the outlet to the tank and TO radiator would be as HOT.  

I don't have any experiance, but from a classroom heat transfer view, I would think the metal heads have to be hotter than the coolant

 

coolant flow

Attachments

Photos (1)

Lets review the basics. Perhaps there's something you've overlooked.

The 351 Cleveland has been one of the most often over-heated engines on the road. This is not a defect but a problem created MOSTLY BUT NOT ENTIRELY by parts vendors. You have the proper thermostat and the brass restrictor … so lets not dwell on an area you already have covered. A third source of trouble is aftermarket coolant pumps, some of them have the recirc passage blocked. The passage is there, but out of the box they don't allow recirculation, until the buyer drills-out the passage. This causes problems during warm-up because the coolant can't flow through the engine block, indicated by a pulsing temperature gage needle. Finally, home mechanics assemble the engine with the head gaskets improperly oriented, which blocks the coolant outlet in the cylinder head, thus there's no coolant circulation in whichever side of the engine has a misoriented gasket. This creates a tell-tale gurgle and surge sound emanating from the water jacket. The lower rear corners of the head gaskets are cut-off, the lower front corners are not. If properly oriented the front corners of both head gaskets should be visible poking out from between the heads and block in the front of the engine.

The Pantera has two cooling system problems: insufficient flow at low rpm and air collecting in the radiator.

There are four steps to take to improve coolant flow in a Pantera. (1) First step, utilize a radiator with a low-restriction core design. (2) Second step, utilize the coolant pump sold by Flow Kooler (p.n. 1648) which has a billet impeller designed to improve low rpm coolant flow. (3) The third step is to make sure there are no sections of radiator hose between the radiator outlet and the coolant pump inlet that can collapse; all sections of hose should be internally supported with a coiled wire or something similar. Unsupported sections of hose between the radiator and the coolant pump tend to collapse at low rpm or idle (that's the main benefit of the Gates hose often recommended, its too thick and stiff to collapse). AND (4) the fourth step is to utilize a 10% over-drive coolant pump pulley available from SACC Restorations.

The issue of air collecting in the Pantera radiator can be resolved in one of two ways. (1) The simplest way is to install a manual bleed valve (drain petcock) in the top of one of the radiator tanks and develop the habit of regularly bleeding the air from the tank manually. (2) The better way is to revise the coolant recovery tank to perform as a head tank, thus providing a functional place to plumb the radiator vent within the cooling system (radiator venting can then take place automatically).

The picture below was drawn to 1:1 scale, but the forum software has reduced its size. The thermostat needs only open about 50% when all bypass flow is stopped.

Controlled bypass cooling system

Attachments

Photos (1)

Re George's comment on bleeding air, this is not only important, it's difficult! I once changed the thermostat the day before driving our Pantera to the Fun Rally, 550 miles away. After thoroughly bleeding the system, I let the car sit overnight in my shop. Before leaving the next morning, I bled the system again, and got considerable air. We drove 6 hrs to 'Vegas without incident, and after cool-down in the covered parking garage a few hrs later, I bled the system a third time... and got more air. During the 3 day event, I bled it a 4th time from cold, and got only a little air. Just before we left for the trip home, I checked it yet again, and finally found no air. Ever own a water bed? Same thing: air sort-of dissolves in water and only slowly do microbubbles of air coalesce enough so they can be bled out.

FWIW, I use a $25 Lisle #22150 system to do this: it is a 2+qt funnel with various adapters to rigidly clamp the funnel to a tank opening without leaks. You fill the system thru the funnel until about a quart is left in the funnel during initial bleeding. Then start the engine and let it idle until the thermostat opens, whereupon air burps out  thru the funnel; the excess coolant will then drain from funnel to inside the system. You'll need to add more coolant at this time- up to maybe a gallon more! Shut down the engine and re-bleed.

Note- all this time, the rad-cap is off the tank and some extra coolant is always in the funnel to keep air from being drawn in. A stopper w/handle is provided for funnel removal without spilling excess coolant. A full description is in the Oct 2001 POCA Newsletter (POCA website Archives at www.poca.com). No tilting of the car has ever been found necessary with the Lisle attachment. Recommended!

George P posted:..

The issue of air collecting in the Pantera radiator can be resolved in one of two ways. (1) The simplest way is to install a manual bleed valve (drain petcock) in the top of one of the radiator tanks and develop the habit of regularly bleeding the air from the tank manually. (2) The better way is to revise the coolant recovery tank to perform as a head tank, thus providing a functional place to plumb the radiator vent within the cooling system (radiator venting can then take place automatically).

illustration moving_pressure_cap

Attachments

Photos (1)

Well I think I might have found my problem. I have 2 pusher fans in the stock location and a Hall Pantera 3rd fan kit on my 4 row Phoenix radiator also from Hall way back in the 80's. My 2 main fans must have had a bad ground or relay and we're working intermittently at best. I could hear and see the 3rd fan running with the hood propped up and assumed the others were working as they are hidden under the shroud. I am going to buy new relays and clean up the fan wiring. I got them going temporarily and the temp dropped right down to 195. I guess figuring this out is my Christmas present. Merry Christmas everyone and thanks for all of the suggestions and advice. 

One of the many things the U.S restoration  shops do is untape the front wiring loom tucked up under the upper grille support. Inside, you may find about 10 feet of extra wire doubled and folded into the taped up bundle. The extra length and multiple connections- some going nowhere- causes quite an amperage drop once removed. Apparently that part of the Pantera wiring loom came from a big front engine car of some type.

After fixing my radiator fan wiring and adjusting the timing after test runs my car feels great and is running cool. Timing felt best at 14 Degrees before TDC at idling at 800 RPM with the vacuum advance hose plugged. Vacuum canister Allen screw set all of the way clockwise to the right. Now it starts, idles, turns off, and achieves 5-6k RPM when I punch it going up hill from a dead stop with no pinging or funny noises. 🙂

Add Reply

Likes (0)
×
×
×
×