Skip to main content

Yesterday, on the way to a show, I was getting off the freeway and the car died coming off the offramp... started right back up and it was fine for the next mile or so to get to the show. Then on the way home, about to go on the freeway, it died... then started back up, but then died again on the freeway. Thankfully, was able to pull over to the side. I tried starting and it just felt exactly like I was out of gas even though my gauge said 3/4 full. I figured my gauge was bad so got some gas in it, and then it started up again... and then died about 500 feet later. Was able to make it home (literally coasting into my driveway) after about ten stops and starts. And at one point, had to let it sit for about 10 min before it would start. Voltage is fine, cranks fine, just won't start.

Any advice? I went under the car and checked the fuel pump (mechanical) and it didn't seem like it was leaking (per advice from somebody smarter than me). Warning, although I've done brakes, suspension, etc.. I am not as well-versed in engine/fuel mechanicals as most of you, so I apologize ahead of time for stupid questions/replies. Thanks.

P.S. I just had a lot of work done that included new dual fans, aluminum radiator, a bunch of electrical work in the console/gauges. I have no idea if that has anything to do with what's happening... but my headlight motor also died after all that work. Maybe a coincidence, but just to put it out there.

Original Post

Replies sorted oldest to newest

@Riley posted:


P.S. I just had a lot of work done that included new dual fans, aluminum radiator, a bunch of electrical work in the console/gauges. I have no idea if that has anything to do with what's happening... but my headlight motor also died after all that work. Maybe a coincidence, but just to put it out there.

Did the car run fine for awhile following all this work and just now started having problems? Possible ignition issue, especially considering the work in the dash.

...My first thoughts:

Fuel Pump, Clogged Fuel Filter, Clogged Main Jet(s).

Fuel Tank NOT Vented.

* Vapor Lock, Fuel Line to close to Header, or Carb Needs Heat Insulator.

Coil Bad, Points Closing-up-Burned (if the dist. is using points) Bad Condenser/Capacitor. COIL wired in REVERSED Polarity.

Spark Plug Wire(s), Coils High Tension wire, Shorting to Ground (May cause Backfiring).

Bad/Burned Ignition Switch...Bad Ground to All Ignition points.

Headlight Motor Wired 'Incorrectly' into the Ignition Circuit.

Bad/Failing Alternator/Voltage Regulator

There Are Tests for all of these conditions.

Very Glad You did not get Stalled In the Middle of the Freeway!!

Good Luck with it.

MJ

Last....If the Rad. Fans were to be wired, by Mistake and Incorrectly, into the Ignition circuit, everytime a Fan came ON, the Ignition would shut down.

Last edited by marlinjack

I had such a problem, Riley. Turned out to be a burned coil, such that when the coil was cool, the wires on the primary would be fine but when it got warm, they separated, broke contact and -no spark. When it cooled off the cycle repeated.

The fix was to throw the can-of-oil coil across the road into the woods (optional) and install a solid-state coil that was OEM from a newer Ford. It looks like a transformer. If thats it, you'll need to change your small coil wire ends from ring-connectors to male spade lugs. You don't need Ford's expensive molded plastic plug body.

A second possibility, if your car is a '71-72 with the early fuel tank, is a varnished fuel filter inside the tank where its not service-able.  You reach in thru the fuel sender hole with a wooden (non-sparking) stick and RIP the cloth filter off the welded end of the fuel feed line..If you have a ;73-up, there's a fuel filter clipped on the end of the fuel line. To R & R it, remove the sender and snap it off.   Autozone sells them for less than $5.

The original configuration of the Pantera fuel tank has a fuel tube pickup that is welded to the interior of the tank and is separate from the fuel gauge sender.

It is steel. It has the tendency of rusting through at certain points along the tube. Most common is around 1/2 tank level but there is no guaranty where that hole in the tube could develop or when. That would effect the fuel pumps ability to siphon fuel through the tube because the hole would break the vacuum.

The only way to test for certain would be to set a separate pump, independent of the engine, and see if you get flow through it.



Mine rusted through at 1/2 tank. The car would run no problem with a fuel level above 1/2 tank. Then die at that level.

There is a replacement for the pickup tube that is part of the fuel level float sender. I installed that and it corrected the issue.



The other thing to check is that the tank vent is open and not clogged or closed. The original filter element used in the factory vent is a little funky and can clog due to age. That one I believe is riveted on. You would need to drill out the rivets to remove it.

If it is the original supplied on the US delivered cars you might want to put in the later type that has roll over check valve built into it?





On my car the factory charcoal fume filter is long gone so I vent to the atmosphere. It originally was connected to the tank vent and then breaths into the factory air cleaner. I've never heard of one clogging but it is part of the tank venting system and they were serviced new. The car is 50 years old now. So who knows it's lifespan?



Any one of these scenarios could cause no fuel to get to the engine.

Last edited by panteradoug

My bet is that your coil is on its last legs.  When it heats up past a certain point it fails and then when it cools off past a certain point it starts working again. These points are not precise which would account for the differences in wait time to restart and drive time to the next failure. If it was me I would change the coil first before checking other things.

I agree with Doug- it is likely an intermittently failing coil. A large number of carb problems are really electrical and the symptoms are the same.

One thing I forgot- if it does turn out its the internal fuel 'sock' fully varnished closed, do NOT use an air compressor into the fuel-out line to 'blow it off the end' or rupture it, as a few owners have tried. Ridiculously low air pressure will instantly turn the complex fuel tank into a big steel doughnut that will never again fit in a Pantera, or else rupture a seam. Our tanks are made of dangerously thin steel. They're only a couple of pounds heavier than the aluminum tanks found in unmolested  pushbuttons. Good luck-

Before going all over the place from "mine did the same and it was ....." already start by knowing if it's a fuel or ignition problem.
So, when it has just died, remove a spark plug and see if it is dry, which indicates a fuel problem, or wet which indicates an ignition problem.
To confirm, you reconnect the wire to it, you press it against an unpainted metal part of the engine, you operate the starter and see if there are sparks. It's much easier to do with someone's help.
If there are good quality sparks, ie blue, you can eliminate all electrical faults and search in the essence circuit. If there are no sparks, or of poor quality, i.e. orange or white then you can look on the side of the coil, connections etc...

Well, I agree with everyone. Our cars are really a Mustang in better clothing, and  what a hell of a ride. This is all basic trouble shooting to an issue that every car  from the 60's & 70's have. That is why I have one. No computer to throw out the window. Granted the newer stuff is great and reliable, but when it isn't then AAA is needed. I like the old carb and points that will at least get you home.

Ken

Have you checked your distributor cap? I had a similar issue last year. Had a nice drive and car was running great. Was at a redlight and when I turned it cut out on me. Restarted, but cut back out after 100ft. Had to get it flatbedded home, which wasn't a couple miles thankfully. Turned out the distributor cap was bad, the center carbon button was all but gone. This in turn must have taken out the MSD box. Replaced both & running great since. The coil tested good, but I replaced it anyway. 

Attachments

Images (1)
  • 20220616_151537

I didn't check anything else because, frankly, I was so annoyed by the car that I just put it up on the quickjack and went inside to enjoy the rest of my Sunday in front of the TV, haha! Unfortunately, with work, I may not be able to really look/test anything until the weekend. But all these posts give me a lot of research to do.

You said you just had a ton of work performed on the car including electrical work and now your headlights don’t work.  I would start there with that as the culprit. How much did you drive the car after all the work?   Why not get the shop or person that did all the work to take a look at what they did before going down 15 rabbit holes.  

Headlights work now. I just meant that when I initially got it back, the headlights failed the first night I drove it, so took it back there for them to fix, and then they found other electrical issues as well and fixed those too. All for more money of course, so I’m hesitating on taking it back there now again (even though I’ve used them a lot) just because I’m scared of how much more it’s gonna cost me.

Agree with everyone proposing narrowing it down to fuel or spark.

If it just dies, without warning - it’s probably spark.

If it hesitates, and coughs and stutters, then dies, it may be fuel.

Rene’s suggestion (pull a plug after a stall) is a good one.

You want to narrow it down to reduce the troubleshooting possibilities.

Good luck -

Rocky



(Easy for me to say, but I’m betting it’s a coil or loose wire!)

Last edited by rocky
@Riley posted:

I didn't check anything else because, frankly, I was so annoyed by the car that I just put it up on the quickjack and went inside to enjoy the rest of my Sunday in front of the TV, haha! Unfortunately, with work, I may not be able to really look/test anything until the weekend. But all these posts give me a lot of research to do.

Above all, do not explore them all otherwise you will get lost!!!


Troubleshooting is a logical step-by-step process and certainly not following the advice of the neighbour's uncle's grandfather who had the same thing on his Ford T 90 years ago.
It is true that with experience you can "feel" where the breakdown is coming from, sometimes even without being able to say why, an impression which is in fact based on the multitude of those you have already seen. With experience you can also know that on this type of car there is a weak point often at the origin of this kind of breakdown and start by checking this point but you do'nt have this experience and it cannot be shared not or very difficult, therefore METHOD, METHOD and again METHOD.


As I told you above first determine if it is the gasoline or the ignition.
Assume it's ignition (wet spark plug and no sparks) then you go up the current path:
- Spark at coil output? Yes/No? To do this, you disconnect the high voltage wire that connects the coil to the distributor on the distributor side, you bring the end of the wire close to a metal mass (1/4'') and you operate the starter. Sparks ====> it's probably the distributor cap. No sparks ====> we continue but without replacing the distributor cap because the brother-in-law of the neighbor opposite solved a breakdown by replacing his.
Coil energized? Yes/No? For this you need a voltmeter and check if there is the right voltage where it is needed, this voltage and the terminal supplied vary according to your type of ignition. The voltage is good ====> there is a good chance that the coil is defective. The voltage is not good ====> we continue to go up the current circuit but there is no point in replacing the coil because that of the neighbour's uncle's grandfather was faulty 90 years ago.

etc., etc.....

I don't know what ignition setup you're using, I've got a Duraspark II. My car behaved just like that as my module was on it's way out.

Here's an easy way to test for spark without getting zapped. My preferred tool is a #2 phillips screwdriver. Next time it dies, try this. You will need someone to crank the engine while you observe. You should be able to pull a solid 1/4" spark arc.

Attachments

Images (1)
  • spark test
Last edited by larryw

...It's Much Easier than that! Borrow a Coil...Start the engine, (IF) it fails again, You KNOW it's NOT the Coil! Pull the Air Cleaner and Check the Carb Accelerator PUMP...Fuel Shoots Out, Or NO FUEL! If it 'WILL' NOT Fail, then You Know it WAS the Coil! Proving a Spark at the Plug or other...does Not Prove the Coil will Not Fail in Time! And a 'Spark Test' done wrong will Blow the Coil, as the Spark will Not fire to a Ground, but will burn through the Windings, 'Seeking' ground to the Primary wiring! The very reason a novice will buy a brand new Coil, 'Bench Test' it, slip-up wrong, blow it out and then think they received a 'Bad' Coil. It only takes One Time!

MJ

Last edited by marlinjack

Thats why I suggested the late model e-coil. The can-of-oil type coils are designed to start on 12VDC, then switch and run for hours on 9 VDC. When you leave the ignition on but not running, it feeds 12VDC continuously and the coils are not designed to take that energy. The Ford solid state transformer-looking coils WILL take 12VDC all day long.

That bit me years ago when I was doing something under the dash and decided to listen to the stereo while I worked. Turned the key to IGN instead of ACC and less than 10 minutes, the OEM coil went "POP" & began to leak insulating oil.

What has been described are not the symptoms of a failed coil. A failed coil will do one of two things. 1) It will not fire the ignition at all at cold start up 2) it will become "intermittent", i.e., it will start a cold engine but when the engine is warmed up or hot, it will not fire on a restart.

This is fuel related. Look at your own title to this thread.



It should be mentioned that Holley carbs have a tendency of clogging the idle air bleeds in the main body which will also give this stalling effect. What is confusing is that the carb will show fuel in it when you squirt the accelerator pump and will start but will almost immediately stall the engine, That's because the idle system is not engaging.



While you are on the subject of ignition, you may want to consider upgrading it to a solid state distributor like the Motorcraft, a better control unit like the Pantera-Electronics Ignition Controller and one of the aftermarket coils that P-E recommends with the Controller.

Last edited by panteradoug

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×