I don't need to use my lights much, but I work them sometimes when I go out anyway. Yesterday noticed they would not raise up. Its on my 73 that has a three position switch. In the second position the parking lights come on but on the third position the headlights don't light up and it doesn't raise up either. I looked at all the fuses and nothing looked blown. Since the headlights don't light up either, I am thinking it may be the dash rocker switch instead of a fuse or relay or switch at the headlights? Lucky it happened now rather than when at the Sammy Hagar concert/car show when I left at night last month. That was the last time I used the lights. If it is the dash rocker switch, anyone have a new one for sale? I currently have the light switch with the light symbol on it but I noticed my other gauges have words (such as FAN), so maybe time to go with the one that says LIGHTS, although probably doesn't make that much difference operationally.

Original Post

Excellent, I may need a new switch. Checking my photos, I see I changed that same switch back in 2014 and although not using it much it may have gone kaput anyway. Anyone know how to test the switch for the headlights & motor position? I have a test light if that may work, and numbered the connections below. I know #1 wire is hot because I already accidently touched it to my metal AC control and got a nice spark (since the car is on the bottom of my 4 post lift, its too difficult to get under the hood and disconnect the neg battery cable in the lowered box).

[url=https://flic.kr/p/QpaSA7][img]https://farm2.staticflickr.com...458_d3e9b4d215_c.jpg[/img][/url][url=https://flic.kr/p/QpaSA7]No1Wire[/url] by [url=https://www.flickr.com/photos/102810426@N07/]JanDaMan[/url], on Flickr

[url=https://flic.kr/p/2cx2gRv][img]https://farm2.staticflickr.com...811_c7e28387d3_c.jpg[/img][/url][url=https://flic.kr/p/2cx2gRv]No2And3Wires[/url] by [url=https://www.flickr.com/photos/102810426@N07/]JanDaMan[/url], on Flickr

 

I used my test light on the switch with test light clipped on #1 hot wire/spade and probe touched to spade 2 & 3 but not sure this helps determine if the switch is bad or not:

With switch in off position spade 2 and 3 both light up. With switch in second position which operates the parking lights (which work), spade 2 does not light up but spade 3 does. With switch in third position for the headlights (which don't work) spade 2 does not light up but spade 3 does. Not sure what all that means.

IMG_6909No2And3WiresLoResIMG_6912No1WireLowRes

 

Attachments

Photos (2)

Add Reply

Likes (0)
Post
×
×
×
×