Hi all. I’m having a starting issue with my Pantera that has me baffled.  I’ve had the car since 1992 and it’s never left me stranded.  It’s been running strong and starting immediately including right before this situation.  Last weekend I started a drive with a planned stop at a pet supply store near my house on my way out.  So, the car started just fine at home, warmed up a bit and then drove perfectly the ½ mile to the pet supply store.  I turned the car off, bought dog food and then got back in to continue my drive.  Well, the car would not start.  It turned over fine, the battery was strong, the starter was cranking but it would not start seemly like it couldn’t get a spark.  I pulled the air cleaner and could see that it was getting fuel as the fuel would squirt in the carb when I gave it throttle.  I thought I may have flooded it so I let it sit 15-20 mins and tried again.  Same issue.  I pulled the driver side rear most plug wire and hooked up my spark tester.  It showed spark just fine.  I let it sit for an hour.  Same issue.  It cranked fine, would sound like it wanted to fire but would not.  Even when I floored the gas pedal while cranking it (like for a flooded engine) it would rev up very high like it was running but would not catch to keep running.  I then pulled all the plugs and cleaned them with parts cleaner I had with me.  They looked dry but black indicating they were carbon fouled which was probably from me trying to start it over and over creating a rich condition.  So I ended up getting it towed the ½ mile back to my house on a flatbed.  : (  The next day when home I did the following (stats on my car listed at bottom of mail):

  • Checked fuel coming into the carb.  It was fine
  • Changed to all new spark plugs. I checked for spark and it was getting spark at the plug just fine.  I gapped the new plugs at .054 based on research on this forum and other Ford sources for a 1974 351c in stock condition with an electronic ignition.  The one I tested showed good strong spark.
  • Pulled distributor cap and it looked fine as did the rotor.  They are both about a year old.
  • Turned rotor to see if it spun freely (e.g. roll pin may have sheared).  Rotor would not turn by hand so I assume it was still connected through the shear pin (did check it later though)
  • Changed carburetor to the new Summit Racing carb I had recently purchased since I did notice my really old Holley 600 was leaking fuel at the base plate area.  However it was running fine and strong before I pulled it but it may have been running rich based on reading the plugs. The new carb had fuel squirting so looked good.  Figured since I had spark, that maybe there was some issue with the Holley.  Same symptoms with the new carb….didn’t start in the same manner.
  • Pulled front engine cover to check static timing.  Cranked the engine by hand via the crank pulley and moved it to show the timing mark (16 deg BTDC) on the timing marker that I had set last year.  The distributor rotor moved just fine to point to the #1 sparkplug wire location at this timing.  This tells me that the distributor shear pin was probably fine and the timing chain is still keeping things lined up
  • Still had the same issue of not starting with the same symptoms
  • Pulled the distributor to check to see if the roll pin sheared or partially sheared.  It looked perfectly fine.  I did notice the inside of the distributor where the magnetic signal is captured and the metal wheel that rotates with the rotor to align to the sender from the ignition box was had some light surface rust.  But since I had spark at the plugs it must still be working fine.  I cleaned it up anyway while I had it out

 Stats on my Pantera:

  • Late model 74
  • Stock basic 1974 engine with 32K miles and never rebuilt
  • Stock oil pump and fuel pump
  • Edelbrock performer aluminum intake manifold installed nearly 30 years ago
  • 600 CFM Summit Carb with electric choke and vacuum secondary (same as the Holley set up I just took off)
  • Duraspark 2 electronic ignition/distributor (bought from Hall in 1993). Mine has the green plastic colored wire support coming from the control box.  I wonder if this has failed?
  • New MSD coil (not the oil can type).  Bought this about 4 months ago and it was working great.  This is MSD, P/N: 8207 that is one of the coils Jon Haas (Pantera Electronics) recommends for his system.  I did have a oil filled coil fail in the past and that was easy to diagnose and replace.  This new MSD coil made the engine really run nice!
  • Stock starter which cranks just fine
  • New battery (about one year old) which is strong, charged and cranks fine
  • Standard stock grounds throughout the car. I did clean up the braided ground by the end of the transaxle as part of general maintenance a few years ago

 So I’ve been going through the normal FASTEC approach.  Fuel, Air, Spark, Timing, Exhaust, Compression.  It has fuel, air, spark, and timing.  Compression hasn’t been checked yet but it’s a low mile engine which was running super strong.  I think a compression issue would have shown up with some symptoms rather than running great one minute and not starting the next.  As far as exhaust that is working and not clogged up in anyway.  I’m at a loss here as to what it could be and why it ran great one minute and wouldn’t start the next.  Next I’m thinking the Duraspark 2 box may have failed.  Not sure if those fail in a mode where you get spark at the plug but the timing of the spark is off due to the box failing? Any suggestions are appreciated.  Thanks, Mike

P.S.  I sent this to the DeTomaso email forum as well to get additional input.  I really want to get driving again : )

Original Post

Thanks MJ.  The choke looked to be working fine on the Holley carb.  I switched to a new Summit carb and the choke looked to be working as well but I still had the same no start problem.  The Holley may have had a blown power valve but I've not taken it apart yet.

Next I plan to check power in a bunch of places to include the choke, ignition switch and other areas.  I had one recommendation that the ignition switch may not be providing power in the on position thus the engine won't start when I release the key.  Another person said they had a similar issue and it turned out to be a bad sparkplug wire.  They replace all wires and the problem went away.  Thanks for the suggestions, Mike

...You got It! Ignition switch 'RUN' Position, contacts burned-out, and/or intermittent!

Jumper, By-pass, hot wire the Ignition....When it Fires Right-Up, You have found Your Problem.


Last edited by marlinjack

2 quick questions MJ ! Could you expand on the comment that the contacts may have burned in the ignition switch and perhaps tell us how to repair them.?

Secondly, how do you exactly hot-wire the ignition in order to by-pass the contacts.?
Thanks for your advice.

I think MJ is talking about a temporary jumper, only for troubleshooting.

You just need a reasonably heavy gauge wire from the hot side of the solenoid - I believe the Duraspark can draw about 10 Amps  

The other thing you need is a switch on that jumper.  It’s the primary power to the ignition.  

You can easily burn coils and/or Duraspark modules if you leave the ignition “ON” with the engine not running.  Don’t ask me how I know, and why I always carry a spare module and coil.

There may be an easier way to get to it, but I would just inject the power at the main (EDIT: 2 pin) Duraspark connector, and just jumper the other wire straight across from the harness connector to the module connector.







Last edited by rocky

...Thanks Rocky for the Warning and Clearing that up for me. Yes! We don't want to leave the Ignition 'Burning' with the Engine Not Running!


Thanks for the thoughts everyone.  Now that I have verified that the distributor pin is there and in good shape I reinstalled the distributor.  Checked timing and still would not start.  Here is a video of me trying to start it before my first post.  I tried no throttle, two pumps on the throttle and then holding the throttle to the floor.  https://vimeo.com/user54794798...419467000/7ef023747b

Next I will check out the ignition switch.  I do have a spare if I need it which I bought probably 20 years ago at the San Diego swap meet when I lived there.  I didn't completely follow the hotwire connections MJ and Rocky explained to bypass the ignition switch.  I may just open the steering column and see if each of the "start" and "on" wires are getting/sending current?

One thing I had thought I listed in my initial email but seemed to have forgotten to add was that a month or so ago I was driving down a 40 MPH side street and the car just died.  I had to coast to a safe parking lot.  When I stopped it did restart and drove with no problem.  Maybe this points to the ignition switch as well.  Sorry I left that out : (  We also had an internet outage for the past three days so I was composing mail on a small mobile device with spotty connections.   Internet is back up but now I need to get the Pantera back in commission.  Thanks, Mike R.

If you still run that ballast resistor, be sure to check that it and its connections are ok. I had an intermittent problem like yours, which drove me nuts, and it turned out to be a bad resistor connection. 


A picture is worth a thousand words. 

This schematic has been around for a while.

Anyway - According to this, you should be able to just unplug the two wire connector from the Duraspark Box and check the connections at the Harness Side (not the Duraspark Module).

Check #1:  The red wire should be "hot" when you have the ignition in the "RUN" position.

Check #2:  The white wire should be "hot" when you are cranking the engine.  According to what I read - the white wire is the Ignition Retard for ease of cranking.

 OOPS - this schematic shows a ballast resistor!



 10-05-2014 [16) [Large)

CAVEAT:  The schematic I attached is for the "Blue" Strain Relief module.  Not sure what the difference is between the green module, but I would think the function of the Red and White wires would be the same.


Images (2)
Last edited by rocky

Mike, Please remove and replace the MSD #8207 coil . I had one on my Pantera for nearly 15 years and it did an excellent job. I have installed them on numerous Panteras but recently ( over the past two years) I have had four of them crap out within the first 6 months of use. Most of them just die but on one of the cars, the car died and restarted several times until , on about the 4th time, it died and would not start. I have spoken with MSD about it and they don't seem to care and have offered no solution. For anyone running this coil, put your hand on it after a 30 minute drive and feel how hot it gets. It doesn't seem to matter where it is mounted. It runs extremely hot. Please take it off and throw it away . Even if it turns out that it is not the cause of your current issue. Or at least carry a spare with you . Ron McCall

Last edited by rmccall

if I may allow myself a suggestion. After watching your video, it seems to me to come from carburetion.
With the engine cold, do a test by pouring a few cc of petrol directly into the carburetor or by spraying brake cleaner (beware of the flashback that could occur if the ignition is out of order)
Please excuse my English, because I am in a region where French is spoken.
Have a good day

Just trying to eliminate possible causes....I had similar starting and running issues with my car (4129), with approximately the same mileage as your car...especially the dying at 40 mph...I have a similar engine set up with the exception of my Mallory dual point ignition...my problem turned out to be the feed line from the gas tank to the fuel pump. Under close inspection it had fine cracking in the rubber, almost unnoticeable...the line wasn't leaking, but apparently pulling some air under load, causing the Holley to stumble and die, or restart and run fine for brief periods of time....an easy thing to check...

If you have stainless gas lines, then obviously not the problem... 

good luck...Pappy


All, I found the problem.....bad ignition switch.  Below is what I emailed back to Mike Drew and the Detomaso mail forum.  Thanks everyone for the suggestions that helped me eliminate variables.  What a great community we have and I'm very thankful for all of you : )   Regards, Mike

My mail exchange below with Mike Drew on the Detomaso mail forum:

Mike, your diagnosis was correct! Your method to test was spot on and the car fired right up when I held the ignition switch in the start position and used the remote starter to start it up. Thanks again to you and everyone who offered great troubleshooting suggestions.

Luckily I bought a brand new ignition switch 20 years ago at the San Diego swap meet when I live down there. Now I at least know the culprit to my problem and can make the swap.

I may try to rebuild the old switch based on the instructions I saw on Panteraplace. Com

Much happy now and ready to get on the road again. I know the world currently has larger problems than Panteras not starting but this car has always been a stress release for me and now I need it more than ever : ) Thanks again everyone! What a great community : ) Regards, Mike Reilly

From: Mike Reilly
Sent: Sunday, May 17, 2020 9:03 AM
To: Mike Drew
Cc: DeTomaso@server.detomasolist.com
Subject: Re: [DeTomaso] Pantera Won't Start but has fuel, spark, good timing etc. Baffled and need Advice

Mike, I have the original starter so your updated test is what I’ll try. I first need to obtain a remote starter. On the Forum Rocky had a good suggestion. Pasted below for all to see. I plan to try this as well. My Pantera is #7366 (Late 74) and it never had a ballast resistor but instead a light blue “resistance wire” which in 1993 when I installed the Duraspark system was told to disconnect as the Duraspark didn’t need it. When it was connected it was acting like a rev limiter. When removed the car ran great from 1993 until now so I don’t think that’s the issue. I plan to pursue the ignition switch first and then the duraspark box next. I think my coil if fine as I get a good spark. Thanks, Mike

From Rocky:
“A picture is worth a thousand words.
This schematic has been around for a while (He attached the Duraspark 2 wiring diagram in case the image doesn’t come through in the server mail).
Anyway - According to this, you should be able to just unplug the two wire connector from the Duraspark Box and check the connections at the Harness Side (not the Duraspark Module).
Check #1: The red wire should be "hot" when you have the ignition in the "RUN" position.
Check #2: The white wire should be "hot" when you are cranking the engine. According to what I read - the white wire is the Ignition Retard for ease of cranking.
OOPS - this schematic shows a ballast resistor!”


From: Mike Drew<mailto:MikeLDrew@aol.com>
Sent: Saturday, May 16, 2020 10:32 PM
To: Mike Reilly<mailto:reillyms@live.com>
Cc: detomaso@server.detomasolist.com<mailto:detomaso@server.detomasolist.com>
Subject: Re: [DeTomaso] Pantera Won't Start but has fuel, spark, good timing etc. Baffled and need Advice


I think my test advice below will only work if you have a modern starter with a built-in solenoid, that you can unplug at the starter. If you use the stock solenoid, and you unplug the wire from the switch to the solenoid, you can’t test to see if it will power the ignition. What you would have to do is unplug the red wire that is coming from the switch, and unplug the orange wire going from the other side of the solenoid to the ignition system, and hook them together, bypassing the solenoid entirely. That way, when you turn the key to the ‘run’ position, it powers the ignition only. And your remote starter would power the starter only.


Sent from my iPad

> On May 16, 2020, at 22:08, Mike Drew <MikeLDrew@aol.com> wrote:
>> On May 16, 2020, at 21:53, Mike Reilly <reillyms@live.com> wrote:
>> Sorry. Try this link: [1]https://eur04.safelinks.protec...D&amp;reserved=0
>> Yeah, damn electrons! Yes, to clarify it will just crank and crank and
>> never seem to catch and start. Sorry for the confusion.
>>>> That statement directly contradicts the video. The video clearly shows the car starting and running until the ignition key is released. Classic burned out switch symptom.
>>> I didn't plan to swap the ignition switch yet but to test that the
>> wires were getting and sending juice in both the "start" and "on"
>> mode. I also agree that I may just need to start replacing things
>> electronic if all testing fails. My ignition system (the whole
>> Duraspark) is old as I bought it from Hall in 1993!
>>>> Well, the motor runs when the ignition switch is powering it, in the start position. That eliminates everything downstream of the switch as a culprit. If you had a Duraspark problem I imagine it would just crank and crank and never fire at all.
>>> I probably also need to get a remote starter switch as my current
>> "remote starter" e.g. my wife is losing interest : (
>>>> With a remote starter and the key on, the car will probably crank and crank and not ever fire.
> Try this:
> Disconnect the wire from the key on the starter solenoid. Now when you turn the key to start, the starter doesn’t do anything. Hook your remote starter up to the solenoid instead. When you pull the trigger with the key off, the car will turn over as the starter operates, but the car won’t run.
> Try again with the key in the ‘run’ position. Probably the same result.
> THEN, try again with the key HELD in the spring-loaded ‘start’ position. The key won’t activate the starter because the wire is disconnected. But with the key held in the start position, that alternate ignition source will power the ignition system, and then you will probably be able to start the car with your remote starter. It should run until the key is released back to ‘run’ at which point it will quit.
> That will confirm the diagnosis.....
> Mike

glad to hear you got if figgered out, the vid clearly shows ignition spark when the switch is in the Start position but no spark in the Run position. think about setting up a relay to power the ignition so as to take the load off the switch and it'll last forever

Last edited by 4vandproud

Add Reply

Link copied to your clipboard.