What is the significance of the green dot with a number beside my login name? It appears to have something to do with my private message but I can't figure out what.

Last edited by George P
Original Post

It signifies the number of Private Messages you have.

The forums can notify you of new content two ways. Via email or via "on site alerts".  The number in the green dot is an on site alert.

The number indicates the total number of alerts, private messages, or notifications with new content. Click on your name in the navigation bar and a drop down menu appears allowing you to see how many of each type of "alert" you have,  Click on the various types of alerts in the drop down menu and it will clear those items from the total in your green dot.

Last edited by George P

Mine has been at 26 since the forum switched over, I think it's just an arbitrary number at this point!

husker posted:

Nope. Clicked on the private messages and it stayed at 3.

Private messages with new content (un-read) have a blue bell next to the title.

Just curious, did you open each of the three private messages with new content (with blue bells)?

Last edited by George P
plt-1 posted:

Why do I have a pink dot?  I'm not a fan...

 

If its an alert then nobody else can see your pink dot, if that's of any consolation .

If you're talking about the substitute for an avatar in the "Current Visitor" widget, well everyone can see that. The solution to that is simple, upload an avatar.

Last edited by George P
joules posted:

Mine has been at 26 since the forum switched over, I think it's just an arbitrary number at this point!

Try this:

Hover the cursor over your name in the top navigation bar. From the drop down menu that appears click "Notifications".

Once you're on the notification page, you'll notice there are two choices:

(1) Settings (2) Primary Notifications

The settings page has 3 boxes, the primary notifications page has 17 boxes.

Try unchecking all 20 boxes. Go back to the forums directory page and see if the number clears. You may have to refresh the page. Afterwards you'll have to go back to the notifications pages and re-check the boxes for the things you want to be notified about … and how you want to be notified.

There are also boxes on the "Personal Settings" page you may try unchecking.

Last edited by George P

Unchecked everything, but no worries, 26 is a good number some days it's the age I act, others it's my IQ 

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×